rss信息聚合

iPhone 4s用户将用不到WhatsApp

2021-03-18 16:19:32 作者:张嘉乐 来源:TechDaily 浏览次数:0 网友评论 0 | Share to

【TechDaily电子报2021年3月18日综合报导】iPhone 4s用户将用不到WhatsApp!驱赶这些果粉不是苹果,而是WhatsApp悄悄更改了支援机型设备清单。

Facebook旗下WhatsApp为持续优化用户使用体验,近日向用户释出新版“2.2.150”,新增分享影片时可移除声音的功能,而在官网也悄悄发布最新支援设备升级更新的异动,从即日起,升级至WhatsApp 2.2.150 最新版本后,将不再支援iOS 10以下、Android 4.0.3以下与KaiOS 2.5.1以下等行动操作系统版本的旧机型装置。

也就是说,若果粉手上使用的iPhone旧机为iPhone 4s、iPhone 4等老旧机型,将无法升级至WhatsApp“2.2.150”的最新版本。未来若想使用WhatsApp只能得把手机汰旧换新。

而仍停留在旧版WhatsApp的用户,若使用的装置设备已不符合WhatsApp支援升级新版的规范,建议在更换手机之前,务必把聊天讯息备份汇出。

至于WhatsApp预计何时会针对旧机正式结束终止支援的期限,尚未有相关具体消息。

除此之外,WhatsApp 新版的隐私政策条款,即将在今年5月15日正式上路。用户若在该政策正式上线,仍不同意接受,往后帐号使用权益将恐受影响,届时恐无法透过WhatsApp传送讯息与读取讯息。
 

[错误报告] [推荐] [收藏] [打印] [关闭] [返回顶部]

  • 验证码:

最新图片文章

最新文章