rss信息聚合

快升级!旧手机无法继续用WhatsApp

2020-02-03 16:47:14 作者:张嘉乐 来源:TechDaily 浏览次数:0 网友评论 0 | Share to

【TechDaily电子报2020年2月3日综合报导】知名通讯软体WhatsApp自2月1日起停止支援iPhone的iOS 8与Android 2.3.7操作系统,以及比这两者更旧的版本。WhatsApp表示此决定是为了保护使用者的安全。

据《英国广播公司》报导,大多数的使用者只需将系统升级至要求的版本以上,即可继续使用讯息服务。然而由于某些机型的限制,例如iPhone 4只能升级到iOS 7,就无法再使用该APP。


▲WhatsApp因安全的缘故,将不再支援旧版本的iPhone及Android手机。

市场研究公司CCS Insight的分析师伍德(Ben Wood)表示,为了确保其服务的安全,WhatsApp显然别无选择,只能承受“与旧手机不再相容”的副作用。“这会影响到某些非主流的使用者,特别是在旧机型占有率较高的新兴市场,影响幅度将更大。”

这是自2016年以来,宣布取消支援不同装置的系列决定中最新的一起;前一次则是去年12月31日起不再支援所有Windows手机。

WhatsApp的发言人表示,“这是个艰难的决定,但却是为了让客户都能有更优质的方式跟朋友、家人与爱人联系。”
 

[错误报告] [推荐] [收藏] [打印] [关闭] [返回顶部]

  • 验证码:

最新图片文章

最新文章